Apache Struts 2 远程代码执行漏洞(CVE-2016-0785)

时间:2016-03-16 12:01:00 +0800

Apache Struts2 是java web里非常流行的开发框架 有安全研究员在Struts 2上发现了一枚远程代码执行漏洞。 目前Apache官方已发布公告,该漏洞危险级别为高危。 地址:https://struts.apache.org/docs/s2-029.html 目前还没有详细的POC和exploit

受影响版本:

Struts 2.0.0 – Struts Struts 2.3.24.1

修复建议:

当重分配传入Struts标签属性的参数时,总是进行验证 建议用户将Struts升级至 2.3.25版本。

×

Subscribe

The latest tutorials sent straight to your inbox.